Home > Error Occurred > Intel Matrix Storage Manager Error Occurred Raid 1

Intel Matrix Storage Manager Error Occurred Raid 1

Contents

Chkdsk also reported no errors. > From the time I first observed this error message some days ago, the > computer has been working without any apparent problems (boots up and Then run Vista Repair like 3 times in one instance to restore my PC. Please type your message and try again. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site. Check This Out

Dying disk. Skipping the first screen shows up grub menu, but both windows and linux have boot problem. I contacted Dell whom instructed me to uninstall Itunes then install "Intels Matrix Raid controller" software which got rid of the "Error" message at startup. Things like documents, taxes, photos, itunes library, bookmarks, etc.

Intel Rapid Storage Technology Raid Error Occurred (0)

Preview post Submit post Cancel post You are reporting the following post: Error Occurred (0) - Help This post has been flagged and will be reviewed by our staff. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged I have two of these disks: Western Digital Caviar SE16 WD3200KS 320GB 7200 RPM 16MB Cache SATA RAID 0 with Intel Matrix Storage Manager Motherboard: ASUS P5B-E (latest BIOS installed). In comp.sys.ibm.pc.hardware.storage John wrote: > During boot up, one of my two week old hard disks in my RAID 0 is now > reporting this error: > "Error Occurred(0)" >

Western Digital tools just told me I had an error but the tools did not find any issues when set to IDE and tested. Idiom for situation where you can either gain a lot or lose a lot What does "Ojo con los hombres" mean in this context? I installed 'Intel Matrix Storage Console' version 6.2. Ssd Error Occurred 0 Using the site is easy and fun.

I believe it is similar to Ubuntu - a linux-based boot disk. Mike #7 (permalink) 01-07-2007, 09:57 PM John Guest Posts: n/a Re: "Error Occurred(0)" with RAID 0. I just installed the newest Intel Matrix Storage Manager 7.6 in Windows Vista Ultimate in a RAID-0 setup. Main » Forums home All times are UTC - 5 hours [ DST ] Switch to mobile style Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group Jump to content

I really want to try this as a Quicktime fix since I have RAID 0. Intel Rapid Storage Technology Raid 0 Failed Flag Permalink This was helpful (0) Collapse - Same Problem Here Pissed Off!!! This is what threw me off. Design1stcode2ndJan 2, 2014, 12:40 AM Looks like the raid software I have is Intel Matrix Storage Console.

Raid 0 Error Occurred

Lenovo driving me mad Hot Network Questions why "Magento commerce" remove previous version of Magento c.e website from official website? What does an exclamation mark mean in diff output? Intel Rapid Storage Technology Raid Error Occurred (0) Both PC showed no change: Mine showed the same BIOS error message, hers did work perfectly as before with my power supply. Raid 0 Error Occurred Fix Mike Walsh alt.comp.hardware 1 07-27-2005 05:58 PM All times are GMT.

Maybe one of the (S)ATA connectors does not sit quite right? http://clockworklaw.com/error-occurred/intel-matrix-storage-manager-raid-error.php Lumber-jackJan 5, 2014, 5:05 AM back up now before you attempt to do anything... I had the same problem you all had and had the "Error Occured (0)" crap. Password Register FAQ Forum Rules Members List Calendar Today's Posts Advertise Search Search Forums Show Threads Show Posts Tag Search Advanced Search Go to Page... LinkBack Thread Tools Error Occurred (0) Hard Drive

  • I wonder what the consequences will be by disabling a RAID controller?
  • The "error occurred(0)" message is seen during startup.
  • I let the rebuilding go over night, and everything reads A-OK.

and select the dvd drive as the boot device. aamannMar 9, 2010, 9:16 PM You're right - that's all I want to do - recover the data. I plug the cable into > the left-most socket for drive 0 and I plug in drive 1 to the socket to > the right. http://clockworklaw.com/error-occurred/intel-matrix-storage-manager-error-occurred-0-raid-1.php All was great untill I rebooted the pc, it would pass the bios then the pc wouldnt continue to load into windows.Booted into safe mode, sys restored back to before I

All my games and other software will need to be re-installed on the new machine. Intel Storage Manager I'm not sure what makes the difference hardware-wise to if Matrix 7.6 works or not for some people, so here are my system specs for comparision:Gateway FX530S Gaming PC- Specifications: Intel Right-click on each drive and select the popup menu option "Mark as Normal".

I have tried changing ports, though not cables.

However thanks to the tips above I dont have to go through the laborious task of rebuilding the raid and reformatting like last time!Someone needs to sort it out whether it Every time. Discussion topics include SSD, SATA drives, USB drives, external hard drives, RAID arrays, backup, IDE drives, network attached storage (NAS), thumbdrives, Western Digital, Kingston, LaCie, and SanDisk.Real-Time ActivityMy Tracked DiscussionsFAQsPoliciesModerators General Intel Rst I have two 500gb drives in raid 0 config.

may be one of you can help. I will have to try and put one of audio podcast back and see if it waill allow that to work? Flag Permalink This was helpful (0) Collapse - (NT) installed it in windows by totosquirt / September 5, 2007 3:15 PM PDT In reply to: Intel Matrix Storage Install Question Flag http://clockworklaw.com/error-occurred/intel-matrix-storage-manager-error-occurred-0-raid-5.php If so what's the best way to handle that?

Flag Permalink This was helpful (0) Collapse - What about us nVidia RAID users? That will be a lot to download but I don't see an option, I'm going from Vista 32bit to 8.1 64bit.After I get the new PC up and running would it This utility was built into the BIOS of my machine which was from 2004, so you should probably have the same. Now the only other annoying thing is that at start up it requests me to select "CTRL - I" to configure raid.